レンタルサーバー @WAPPYワピコマンガ レンタルサーバー@WAPPYお申し込み
HOME ニュース サービス サーバ環境 料金・お支払い方法 サポート お申し込み
サポート

サポート

お知らせ

2019/11/27

【注意喚起】WordPress用プラグイン「WP Spell Check」の脆弱性について(CVE-2019-6027)

お客さま各位

平素は格別のご高配を賜り厚くお礼申し上げます。

WordPressプラグイン「WP Spell Check」に関する脆弱性が公表されました。
下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。

■概要

 WP Spell Checkが提供する WordPress用プラグイン「WP Spell Check」には
 クロスサイトリクエストフォージェリの脆弱性が存在します。


■脆弱性の影響を受けるバージョン

 ・WP Spell Check 7.1.9 およびそれ以前


■対策

 開発者が提供する情報をもとに、最新版にアップデートしてください。
 十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。


■参考情報

 ・https://wordpress.org/plugins/wp-spell-check/
 ・https://jvn.jp/jp/JVN26838191/




Copyright (C) 2000- GMO CLOUD K.K., all rights reserved.

安心のレンタルサーバーWADAX