レンタルサーバー @WAPPYワピコマンガ レンタルサーバー@WAPPYお申し込み
HOME ニュース サービス サーバ環境 料金・お支払い方法 サポート お申し込み
サポート

サポート

お知らせ

2019/10/15

【注意喚起】WordPress 用プラグイン「wpDataTables Lite」の脆弱性について(CVE-2019-6011、CVE-2019-6012)

お客さま各位

平素は格別のご高配を賜り厚くお礼申し上げます。

WordPressプラグイン「wpDataTables Lite」に関する脆弱性が公表されました。
下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。


■概要

 TMS-Plugins が提供する WordPress 用プラグイン「wpDataTables Lite」には脆弱性が存在し、
 次のような影響を受ける可能性があります。

  ・クロスサイトスクリプティング (CWE-79) - CVE-2019-6011
   当該製品にログインしているユーザーのウェブブラウザ上で任意のスクリプトが実行される
  ・SQL インジェクション (CWE-89) - CVE-2019-6012
   管理者権限を持つユーザーによって、任意の SQL コマンドを実行される


■脆弱性の影響を受けるバージョン

 ・wpDataTables Lite Version 2.0.7 およびそれ以前


■対策

 開発者が提供する情報をもとに、最新版にアップデートしてください。
 十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。


■参考情報

  ・wpDataTables - Tables & Table Charts
   https://wordpress.org/plugins/wpdatatables/
  ・https://jvn.jp/jp/JVN14776551/




Copyright (C) 2000- GMO CLOUD K.K., all rights reserved.

安心のレンタルサーバーWADAX