レンタルサーバー @WAPPYワピコマンガ レンタルサーバー@WAPPYお申し込み
HOME ニュース サービス サーバ環境 料金・お支払い方法 サポート お申し込み
サポート

サポート

お知らせ

2019/08/08

【注意喚起】EC-CUBE用プラグイン「Amazon Payプラグイン2.12、2.13」の脆弱性について(CVE-2019-6003)

お客さま各位

平素は格別のご高配を賜り厚くお礼申し上げます。

EC-CUBE用プラグイン「Amazon Payプラグイン2.12、2.13」に関する脆弱性が公表されました。
下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行ってくださいますようお願い申し上げます。

■概要
 アイピーロジック株式会社が提供する EC-CUBE用プラグイン「Amazon Payプラグイン2.12、2.13」には、
 クロスサイトスクリプティング (CWE-79) の脆弱性が存在します。

 当該製品に管理者権限でログインしているユーザーのウェブブラウザ上で、
 任意のスクリプトを実行される可能性があります。

■脆弱性の影響を受けるバージョン
  EC-CUBE用プラグイン「Amazon Payプラグイン2.12、2.13」 バージョン 2.4.2 およびそれ以前

■対策
 開発者が提供する情報をもとに、最新版にアップデートしてください。
 十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。

■参考情報
 https://jvn.jp/jp/JVN29343839/





Copyright (C) 2000- GMO CLOUD K.K., all rights reserved.

安心のレンタルサーバーWADAX