レンタルサーバー @WAPPYワピコマンガ レンタルサーバー@WAPPYお申し込み
HOME ニュース サービス サーバ環境 料金・お支払い方法 サポート お申し込み
サポート

サポート

お知らせ

2019/07/19

【注意喚起】WordPress 用プラグイン「Category Specific RSS feed Subscription」の脆弱性について(CVE-2019-5993)

お客さま各位

平素は格別のご高配を賜り厚くお礼申し上げます。

WordPressプラグイン「Category Specific RSS feed Subscription」に関する脆弱性が公表されました。
下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。

■概要
 Tips and Tricks HQ が提供する WordPress 用プラグイン「Category Specific RSS feed Subscriptiont」には、
 クロスサイトリクエストフォージェリ (CWE-352) の脆弱性が存在します。

 WordPressの管理画面にログインした状態のユーザーが細工されたページにアクセスした場合、
 意図しない操作をさせられる可能性があります。

■脆弱性の影響を受けるバージョン
  Category Specific RSS feed Subscription version v2.0 およびそれ以前

■対策
 開発者が提供する情報をもとに、最新版にアップデートしてください。
 十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。

■参考情報
 ・Category Specific RSS feed Subscription
  https://wordpress.org/plugins/category-specific-rss-feed-menu/
 ・https://jvn.jp/jp/JVN92510087/




Copyright (C) 2000- GMO CLOUD K.K., all rights reserved.

安心のレンタルサーバーWADAX