レンタルサーバー @WAPPYワピコマンガ レンタルサーバー@WAPPYお申し込み
HOME ニュース サービス サーバ環境 料金・お支払い方法 サポート お申し込み
サポート

サポート

お知らせ

2019/06/25

【注意喚起】WordPressプラグイン「Related YouTube Videos」の脆弱性について (CWE-352)

お客さま各位

平素は格別のご高配を賜り厚くお礼申し上げます。

WordPressプラグイン「Related YouTube Videos」に関する脆弱性が公表されました。
下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。

■概要
 Chris Doerr が提供する WordPress 用プラグイン Related YouTube Videos には、
 クロスサイトリクエストフォージェリ (CWE-352) の脆弱性が存在します。
 WordPress の管理画面にログインした状態のユーザーが細工されたページにアクセスした場合、
 意図しない操作をさせられる可能性があります。


■脆弱性の影響を受けるバージョン
 Related YouTube Videos 1.9.9 より前のバージョン


■対策
 開発者が提供する情報をもとに、最新版にアップデートしてください。
 十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。


■参考情報
 ・Related YouTube Videos
  https://wordpress.org/plugins/related-youtube-videos/
 ・https://jvn.jp/jp/JVN31406910/




Copyright (C) 2000- GMO CLOUD K.K., all rights reserved.

安心のレンタルサーバーWADAX