レンタルサーバー @WAPPYワピコマンガ レンタルサーバー@WAPPYお申し込み
HOME ニュース サービス サーバ環境 料金・お支払い方法 サポート お申し込み
サポート

サポート

お知らせ

2019/06/11

【注意喚起】WordPressプラグイン「Attendance Manager」の脆弱性について (CWE-79、CWE-352)

お客さま各位

平素は格別のご高配を賜り厚くお礼申し上げます。

WordPressプラグイン「Attendance Manager」 に関する脆弱性が公表されました。
下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。

■概要
 SUKIMALAB.COMが提供する WordPress 用プラグイン「Attendance Manager」には、
 クロスサイトスクリプティング (CWE-79) と、クロスサイトリクエストフォージェリ(CWE-352) の脆弱性が存在します。

 WordPress の管理画面にログインしているユーザーのウェブブラウザ上で、任意のスクリプトが実行されたり、
 WordPress の管理画面にログインした状態のユーザーが細工されたページにアクセスした場合、
 意図しない操作をさせられる可能性があります。

■脆弱性の影響を受けるバージョン
 Attendance Manager 0.5.6 およびそれ以前

■対策
 本脆弱性を修正したバージョンが公開されています。対象のプラグインをご利用の場合は最新版へ
 アップデートしてください。十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。

■参考情報
 ・Attendance Manager 0.5.7 Released [脆弱性の修正]
  http://attmgr.com/fixed-vulnerability-issue/
 ・Attendance Manager
  https://wordpress.org/plugins/attendance-manager/#developers
 ・https://jvn.jp/jp/JVN95685939/




Copyright (C) 2000- GMO CLOUD K.K., all rights reserved.

安心のレンタルサーバーWADAX