レンタルサーバー @WAPPYワピコマンガ レンタルサーバー@WAPPYお申し込み
HOME ニュース サービス サーバ環境 料金・お支払い方法 サポート お申し込み
サポート

サポート

お知らせ

2019/05/23

【注意喚起】WordPressプラグイン「WP Open Graph」の脆弱性について CWE-352)

お客さま各位
 

平素は格別のご高配を賜り厚くお礼申し上げます。

WordPressプラグイン「WP Open Graph」 に関する脆弱性が公表されました。
下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。
 
■概要
 Custom4Webが提供する WordPress 用プラグイン「WP Open Graph」には、クロスサイトリクエストフォージェリ(CWE-352) の脆弱性が存在します。
 WordPress の管理画面にログインした状態のユーザーが細工されたページにアクセスした場合、意図しない操作をさせられる可能性があります。

■脆弱性の影響を受けるバージョン
 WP Open Graph 1.6.1 およびそれ以前

■対策
 本脆弱性を修正したバージョンが公開されています。対象のプラグインをご利用の場合は最新版へ
 アップデートしてください。十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。

■参考情報
  ・https://wordpress.org/plugins/wp-open-graph/
 ・https://jvn.jp/jp/JVN33652328/




Copyright (C) 2000- GMO CLOUD K.K., all rights reserved.

安心のレンタルサーバーWADAX