レンタルサーバー @WAPPYワピコマンガ レンタルサーバー@WAPPYお申し込み
HOME ニュース サービス サーバ環境 料金・お支払い方法 サポート お申し込み
サポート

サポート

メンテナンス情報

2019/01/24

【注意喚起】Drupalの脆弱性について(SA-CORE-2019-001)

お客さま各位
 

平素は格別のご高配を賜り厚く御礼申し上げます。
 

US-CERTよりDrupalの脆弱性が発表されましたため、
下記をご確認いただくとともに、対象バージョンのDrupalをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。

■概要

 Drupalに複数の脆弱性がみつかり、これらの脆弱性を悪用された場合、
 遠隔の第三者が任意のコードを実行するなどの可能性があります。

■脆弱性の影響を受けるバージョン

   ・Drupal 7.62 より前の 7系のバージョン
   ・Drupal 8.5.9 より前の 8.5系のバージョン
   ・Drupal 8.6.6 より前の 8.6系のバージョン

■対策

 Drupal より本脆弱性を修正したバージョンの Drupal が公開されています。
 【十分なテストを実施の上】、修正済みバージョンを適用することをお勧めします。

■参考情報

 Drupal core - Critical - Third Party Libraries - SA-CORE-2019-001
  https://www.drupal.org/sa-core-2019-001

 Drupal core - Critical - Arbitrary PHP code execution - SA-CORE-2019-002
  https://www.drupal.org/sa-core-2019-002

 ※いずれも英語版となります。




Copyright (C) 2000- GMO CLOUD K.K., all rights reserved.

安心のレンタルサーバーWADAX