レンタルサーバー @WAPPYワピコマンガ レンタルサーバー@WAPPYお申し込み
HOME ニュース サービス サーバ環境 料金・お支払い方法 サポート お申し込み
サポート

サポート

お知らせ

2019/01/11

【注意喚起】WordPressプラグイン「spam-byebye」の脆弱性について

お客さま各位
 

平素は格別のご高配を賜り厚くお礼申し上げます。

 

WordPressプラグイン「spam-byebye」 に関する脆弱性が公表されました。
下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。
 
■概要

 「spam-byebye」には、反射型のクロスサイトスクリプティングの脆弱性が存在します。
 当該製品のセットアップページにアクセスできるユーザーのウェブブラウザ上で、
 任意のスクリプトを実行される可能性があります。
 脆弱性の影響を受けるバージョン

   ・spam-byebye 2.2.1以前

 
■対策

 本脆弱性を修正したバージョンが公開されています。対象のプラグインをご利用の場合は最新版へ
 アップデートしてください。十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。
 修正済みのバージョンは、下記の通りです。

   ・spam-byebye 2.2.2以降

 
■参考情報

 https://jvn.jp/jp/JVN58010349/




Copyright (C) 2000- GMO CLOUD K.K., all rights reserved.

安心のレンタルサーバーWADAX