レンタルサーバー @WAPPYワピコマンガ レンタルサーバー@WAPPYお申し込み
HOME ニュース サービス サーバ環境 料金・お支払い方法 サポート お申し込み
サポート

サポート

お知らせ

2018/12/20

【注意喚起】WordPress の複数の脆弱性について

お客さま各位
 

平素は格別のご高配を賜り厚くお礼申し上げます。
 

WordPressに複数の脆弱性が公表されました。

下記をご確認いただくとともに、対象バージョンをご利用のお客さまにおかれましては、
修正済みのバージョンへのアップデートを行っていただけますようお願い申し上げます。
 

■ご注意

 WordPress5から投稿エディターが変更され、WordPress4と異なっているため、この変更に伴って
 WordPress5.0以降ではご利用できなくなるプラグインやテーマが発生する可能性がございます。
 WordPress5.0.1へバージョンアップを行う場合には、バックアップの取得を行ってから
 作業を進めてくださいますよう、お願いいたします。
 
■概要

 WordPress には、複数の脆弱性があります。
 結果として、特定の権限を持つユーザーがファイルを削除するなどの可能性があります。
 脆弱性の影響を受けるバージョン

    WordPress 5.0.1 より前のバージョン

■対策

 本脆弱性を修正したバージョンが公開されています。
 開発者が提供する情報をもとに、最新版へアップデートしてください。
 
 十分なテストを実施の上、修正済みバージョンを適用することをお勧めします。
 修正済みのバージョンは、下記の通りです。
 修正済みバージョン

    WordPress4.9.9
    WordPress5.0.1

 
■参考情報

 https://wordpress.org/news/2018/12/wordpress-5-0-1-security-release/




Copyright (C) 2000- GMO CLOUD K.K., all rights reserved.

安心のレンタルサーバーWADAX